1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Difficulty getting parts

Discussion in 'Mini Lounge' started by Biscuit, Nov 18, 2020.

  1. Biscuit

    Biscuit New Member

    Hi guys - its been a long time since I visited here. I am hoping that one of y0u will know something about this.
    A little over 2 weeks ago I put in a parts order through Yokohamamotors.com using their form, sent it using info@yokohamamotors.com, and have heard nothing. I followed up with a 2nd email, asking if they got the 1st one, still nothing. Over the weekend, I sent in the same parts order to parts@yokohamamotors.com and have not heard a peep. I am expecting an email from them with a quote/invoice for the parts I ordered so I can arrange payment for them, they ship, I receive, and all would be good. I have ordered many parts from them in the past without issue. Has something happened to that company that you are aware of? Am I barking up the wrong tree buy still trying to use them? I'm looking for a combo switch assy and a trans side CV joint boot kit for my 89 Carry DB41T

    Any help would be greatly appreciated

    thanks,
    Chuck
     
  2. Jim Nelson

    Jim Nelson Active Member

    It's good to see that you are still around, I haven't ordered anything from them for a long time but haven't heard any thing either. Don Andrews used to post on here from time to time but I haven't seen any of his posts in a long time now. This forum slowed down for a while but has been picking up lately with some real active and knowledgable newer members so maybe they will pop back up. You might try pm'ing Don in Japan and see if he replies.
    Hope you get it worked out, they were always good with info and inventory.
     
  3. MichTrucks

    MichTrucks Moderator Staff Member

    Try contacting: info@yokohamamotors.net that is where i send for parts and info. Don and Yoshi answer you from there.

    Steven
    Goldstarparts.com
     
  4. Biscuit

    Biscuit New Member

    Thanks very much to both of you for your replies (Steven, I just noticed that you had replied too).
    I just sent my parts request to info@yokohamamotors.net and it bounced back calling out a bad email address. Did I get something wrong with the email address? See the bounced back error below

    The response from the remote server was:
    550 5.1.1 <info@yokohamamotors.net>: Recipient address rejected: User unknown in virtual mailbox table

    Reporting-MTA: dns; googlemail.com
    Received-From-MTA: dns; linux.goss@gmail.com
    Arrival-Date: Mon, 23 Nov 2020 05:58:29 -0800 (PST)
    X-Original-Message-ID: <30724E39-89F0-4B02-B9EC-BF91953C9BF2@gmail.com>

    Final-Recipient: rfc822; info@yokohamamotors.net
    Action: failed
    Status: 5.1.1
    Remote-MTA: dns; cloudmail2.shopsite.com. (138.197.212.231, the server for the
    domain yokohamamotors.net.)
    Diagnostic-Code: smtp; 550 5.1.1 <info@yokohamamotors.net>: Recipient address rejected: User unknown in virtual mailbox table
    Last-Attempt-Date: Mon, 23 Nov 2020 05:58:39 -0800 (PST)

    From: Charles Goss <linux.goss@gmail.com>
    Subject: Parts order request
    Date:
    November 23, 2020 at 8:58:27 AM EST
    To: info@yokohamamotors.net
     
  5. Jim Nelson

    Jim Nelson Active Member

    I am a computer idiot but if I try to email anyone from my yahoo account that has a gmail account it always bounces. I have no idea why gmail and yahoo don't get along but I always have to watch incoming email that I want to reply to and use my earthlink account if they are using gmail. Really burns me up when it happens. I don't know if this is what is happening to you but a possibility.
     
  6. Biscuit

    Biscuit New Member

    Thanks for the help with this guys - just to close the loop, I ended up calling Yokohama motors and worked out the issue. It turns out that they had simply been really busy but because of that they not noticed/lost my parts request and followup emails. We did the parts order over the phone and they offered to and actually provided overnight shipping at the same cost as my usual 2 - 3 week shipping. What a great place to do business with. It also turns out that due to the age of my truck (1989), they are not going to produce any more spare multi-switches for my year model. I bought the next to last one and after the last one goes, that's it for new multi-switches from them. BTW, the correct address to get parts from them is the .com address and not the .net one.
    Thanks again for everything - Chuck
     
  7. Ohkei Dohkei

    Ohkei Dohkei Active Member

    good news. I was worried we lost an excellent source of OEM parts.
     

Share This Page