1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intermittent misfire only when warm

Discussion in 'Honda Acty' started by Tony D, Nov 23, 2022.

  1. Tony D

    Tony D New Member

    Have had my Acty about 2 years. A month ago it started misfiring went I tap the throttle at idle.When I let go of the clutch from a red light it falls on its face so to speak. Once rpm builds the misfire goes away. I had it brought to a shop and had some routine maintenance done and asked them to look at it. They went over it and said it runs fine and that it could have been a fuel filter (it was original to the truck). I drove it the 40 miles home and it started sputtering and running rough again but only at low RPM. It idles fine and runs perfect when driving short distances 5 miles or less. It doesn't smoke even when sputtering. New parts are as follows, plugs, cam seals, crank seal, timing belt, water pump, timing belt tensioner, alternator belt, valve cover gasket, fuel filter, air filter, oil filter. I have a new distributor cap and rotor that I haven't installed. Is it worth the effort to try those? Any suggestions on where to start? I have used the search function of the forums and don't see anything posted that matches my symptoms.
     
  2. I would 100% change the Rotor and cap also I would do spark plug wires, that sounds to be the issue to me.
     
  3. Tripthyme

    Tripthyme Member Supporting Member

    Check ignition coil as well
     

Share This Page